Mi sufrida experiencia con el servicio de soporte (RMA) de Western Digital

Rubén Castro, 22 enero 2021

Aunque ya se han acabado las ofertas de navidad, en Cecotec (gran marca española de gadgets y pequeño electrodoméstico) están tirando la casa por la ventana y tienen ofertas en todos sus productos de más del 60%. ¡Corre que vuelan!

Quiero ver las mejores ofertas de Cecotec

Os voy a contar mi experiencia con un disco duro que compré en marzo de 2018. Se trata de un disco duro tradicional para NAS de 8 TB, en concreto del modelo WD Red Nas 8TB y que tiene 3 años de garantía con el fabricante.

La verdad es que el disco duro se ha usado bastante poco y no llega a las 4.800 hora de uso. Menos de 200 días, que para tratarse de un disco de NAS es un uso bastante ligero. Para hacerte una idea, junto con el WD también compré dos discos de Seagate que ahora mismo tienen casi 23.000 horas de uso cada uno (unos 958 días).

RMA de Western Digital

  • El 6 de diciembre de 2020 abro un ticket en la página de soporte de Western Digital explicando que tengo un disco duro WD Red Nas dentro de garantía que hace muchísimo ruido y vibra.
  • El 8 de diciembre me responden diciendo que me baje unos programas de WD y ejecute unas pruebas en el disco duro defectuoso.
  • Las pruebas son bastante largas (más de 24 horas en un caso) así que tardo unos días en contestar. El 11 de diciembre respondo que el HDD ha pasado las pruebas en estado OK, pero que el HDD es inusable por el nivel de ruido que produce. Adjunto un vídeo con un NAS funcionando con 2 discos duros Seagate de 10 TB y luego añado otro disco WD de 8 TB que no me ha dado problemas y por último añado el disco duro problemático. Se puede apreciar el sonido de baja frecuencia. También existen unas vibraciones exageradas.
  • Es el día 16 de diciembre, como no contestan decido escalar el ticket.
  • Responden el mismo día 16 diciendo “entendemos que el ruido que produce el disco es afuera de lo normal y por lo tanto podemos proceder con el reemplazo del mismo”.
  • Abro un RMA el mismo día 16. Gestiono el envío con una agencia de transportes y preparo el paquete según las instrucciones de WD. “El disco duro debe ir en una bolsa contra descargas electrostáticas (ESD), envuelva la bolsa con 2 pulgadas de envoltorio de burbujas de aire o acolchado de espuma, colóquela en una caja de cartón robusta”, etc. Vamos que lo trates con muchísimo cuidado, ya que, de no ser así “los productos que lleguen con un daño producido durante el envío, sin un número de RMA o sin la información de garantía adecuada serán devueltos al remitente en su condición original y sin reparación”. También seguí otras instrucciones como escribir 3 veces el número de RMA en la parte externa de la caja y pegué una etiqueta de RMA fuera y puse otra dentro del paquete con una descripción de los problemas que sufría.
  • El día 18 de diciembre el paquete es entregado por la agencia de transporte a WD.
  • Como no recibo ninguna notificación, el día 31 de diciembre escribo comentándoles que “abrí el RMA y entiendo que estas fechas son complicadas, pero me parece algo fuera de lo común que en más de 10 días no haya cambiado el estado del RMA”.
  • Como no contestan, el 5 de enero de 2021 vuelvo a escalar el ticket.
  • El 7 de enero por la noche me responden pidiéndome información sobre el envío.
  • El mismo 7 de enero contesto con la información.
  • El 13 de enero me piden otros datos sobre el envío.
  • El 13 de enero se los envío.
  • El 20 de enero me contestan diciendo que van a investigar “qué ha pasado en el centro de recolección para comprobar el estado actual de su envío y proceder adecuadamente”.
  • El 21 de enero me llega un sobre de burbujas con un disco duro a pelo. Un sobre de burbujas sin apenas protección cuando yo tuve que mandar el disco duro dentro de una bolsa contra descargas electrostáticas, 2 pulgadas de burbujas, una caja…
Así vino el disco duro, sin ningún tipo de protección y con fecha de envío el 18 de enero

Todos los números de la pegatina coinciden con los de mi antiguo disco duro, por lo que sospecho que no se trata de la misma unidad y que no han hecho absolutamente nada. Mis sospechas se confirman cuando conecto el HDD en una caja USB externa y la caja casi empieza a moverse sola por la mesa debido a las vibraciones.

Durante el día de ayer no fui capaz de entrar en la página de soporte de WD porque estaba caída.

La página de soporte de WD se cae con bastante frecuencia

Hoy he conseguido entrar y en el RMA no se ha actualizado desde el día 16 de diciembre y que el disco duro aún está en “Retorno pendiente”.

Actualización: he metido el HDD en el ordenador para probarlo. Arranca, empieza a vibrar, suena unas veces un sonido más fuerte y se apaga solo como a los 10 segundos. A continuación, os dejo un vídeo del ordenador arrancando. Al principio se puede escuchar el ruido de los ventiladores al máximo. Comparadlo con los ruidos del HDD.

Ya no sé qué hacer. Supongo que volveré a escribirles en el ticket para que vuelvan a pasar de mí.

¿Alguno habéis tenido una experiencia similar? ¿Tenéis alguna sugerencia?

Actualización: y así ha sido. Me han contestado diciendo que es normal que los discos duros de 8TB hagan ruido y que vuelva a pasar los tests del principio…

Ver más
WikiVersus puede usar cookies para recopilar estadísticas, optimizar la funcionalidad del sitio y ofrecerte publicidad basada en tus intereses. Si sigues navegando estarás aceptando su uso. Más información de nuestras políticas.